Question Was this review helpful to you Yes No links don't work

Discussion in 'Suggestions & Feedback' started by phatcows, Feb 11, 2019.

  1. phatcows

    phatcows Enthusiast

    220
    113
    +125
    In a review, there is the option to provide simple feedback about the review.
    'Was this review helpful to you Yes / No'

    When I click either the 'Yes' or 'No' link in the review, nothing happens.
    The loading animation appears at the top right of the screen, but it lasts forever (well, I timed it for 10 minutes).

    I've tried clicking the Yes/No links in Chrome version 71 and IE11.
    Same result with both browsers.

    Do these links works for anyone else?
     
    • Agree Agree x 1
    • Informative! Informative! x 1
    • List
  2. zappaDPJ

    zappaDPJ Administrator

    6,718
    1,342
    +5,186
    I'm seeing the same thing in FireFox (current version).
     
    • Informative! Informative! x 1
    • List
  3. we_are_borg

    we_are_borg Administrator

    5,241
    1,417
    +2,068
    Same in Safari IOS iPad Pro latest version.
     
    • Informative! Informative! x 1
    • List
Verification:
Draft saved Draft deleted
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.