Problems with updating

Discussion in 'WoltLab Burning Board' started by Phillip, Jul 4, 2017.

  1. Phillip

    Phillip The Priest

    4,517
    772
    +1,493
    Has anyone have any problems with updating from 5.0.5 to 5.0.6? I keep getting errors in the updating process and won't let me do anything.

    I was wondering if anyone else is having the same problems?
     
  2. Phillip

    Phillip The Priest

    4,517
    772
    +1,493
  3. demon326

    demon326 Enthusiast

    123
    55
    +94
    No problems here... maybe try to clear the board caches and try it again :)
     
  4. Phillip

    Phillip The Priest

    4,517
    772
    +1,493
    I think I have done that before, but let me try it again and see if that will work...

    Edited: Still didn't working.
     
    Last edited: Jul 4, 2017
  5. Horizon

    Horizon Participant

    75
    23
    +66
    No problems with me either. Did you install any plugins recently that might be conflicting with this update?

    Did you open a ticket as advised on that thread?
     
  6. dtdesign

    dtdesign Developer

    569
    287
    +658
    Phillip Please disable the benchmark before running the update. Also please don't hestiate to open up a ticket if you feel the need :)
     
  7. Phillip

    Phillip The Priest

    4,517
    772
    +1,493
    dtdesign - I disabled the benchmark and ran the update and still getting the same error.
     
    Last edited: Jul 5, 2017
  8. demon326

    demon326 Enthusiast

    123
    55
    +94
    Open a ticket with the support, that way then can help you :)
     
  9. Phillip

    Phillip The Priest

    4,517
    772
    +1,493
    I have opened a ticket, but no respond yet...I actually sent it last night before going to bed about it.
     
  10. Phillip

    Phillip The Priest

    4,517
    772
    +1,493
    This is what my error looks like now.


    aimage.prntscr.com_image_yZ6Z50zETbyuvs_KWc4rrg.png
     
  11. dtdesign

    dtdesign Developer

    569
    287
    +658
    Phillip The provided credentials are not valid, please use the license and serial No to authenticate.

    Other than that, there seems to be an issue with your `wcf1_acp_session` database table, which is causing the entire error message. Couldn't check the update process myself, because the master password provided along your ticket is invalid. You could also run the update manually by downloading the update from the customers area, or alternatively, reply to the ticket and provide the correct master password.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.