Suggestion Fixing footer problem

Discussion in 'Suggestions & Feedback' started by ColdCoffee, Jan 3, 2018.

  1. ColdCoffee

    ColdCoffee Aspirant

    20
    8
    +4
    So I noticed that the footer has been broken since over a month now.
    Also the up and down arrow keys aren't working at all

    Screenshot.png
     
  2. doubt

    doubt Tazmanian

    4,240
    452
    +1,736
    With which OS and which browser?
     
  3. ColdCoffee

    ColdCoffee Aspirant

    20
    8
    +4
    Windows 10 Pro Creator's Update, Firefox Quantum 57.0.3
     
  4. we_are_borg

    we_are_borg Moderator

    3,623
    707
    +1,360
    Well let get RussRuss or SteveSteve in they should be able to solve this.
     
  5. doubt

    doubt Tazmanian

    4,240
    452
    +1,736
    Windows 10 Pro Creator's Update, Firefox Quantum 57.0.2 :
    footer.PNG


    Edit: Updated to Firefox Quantum 57.0.3, no problems with the footer.
     
  6. Steve

    Steve Administrator

    3,251
    1,472
    +2,733
    Probably an adblocker at play, please look in the browser console for any errors.
     
  7. MarkFL

    MarkFL La Villa Strangiato

    812
    412
    +1,042
    Yes, I had the same issue at one time using a nearly identical OS/browser combo as the OP, and as soon as I whitelisted this site in my adblocker, all was good again. :)
     
  8. ColdCoffee

    ColdCoffee Aspirant

    20
    8
    +4
    This is what console has to say. I'm using AdGuard though. unfortunately, disabling it doesn't fix the problem

    upload_2018-1-3_23-52-21.png
     
  9. cheat_master30

    cheat_master30 Moderator

    3,780
    962
    +949
    Seems to show me the same issue when I'm logged in, and works fine when I'm not. All times using uBlock Origin.
     
  10. Alfa1

    Alfa1 Moderator

    3,084
    1,202
    +2,008
    Same for me. Also the floating up/down arrows stop working when the fingerprint is blocked bu uBlock.
     
  11. ColdCoffee

    ColdCoffee Aspirant

    20
    8
    +4
    just tested and yes that is correct. Works both on light and dark theme when logged out.
    Stop working after login
     
  12. Klaatu

    Klaatu Fan

    572
    262
    +529
    I use the uBlock plugin on Opera and the footer is broken for me too. I almost reported this a few weeks ago, but I thought that it was maybe like this by design.
     
  13. Steve

    Steve Administrator

    3,251
    1,472
    +2,733
    Do you see similar errors in the browser console as above?
     
  14. Klaatu

    Klaatu Fan

    572
    262
    +529
    This is what I get:

    Code:
    fingerprint2.min.js Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
    xenforo.js?_v=217b2dfb:226 XenForo.activate(#document)
    attachment_editor_new.js?_v=217b2dfb:15 Attachments changed, total files: 0, images: 0
    xenforo.js?_v=217b2dfb:212 XenForo.init() 358ms. jQuery 1.11.0/1.2.8-dev
    (index):7012 Uncaught ReferenceError: Fingerprint2 is not defined
        at HTMLDocument.<anonymous> ((index):7012)
        at j (jquery-1.11.0.min.js:2)
        at Object.fireWith [as resolveWith] (jquery-1.11.0.min.js:2)
        at Function.ready (jquery-1.11.0.min.js:2)
        at HTMLDocument.K (jquery-1.11.0.min.js:2)
    sv-v1.js:sourcemap:1 Uncaught DOMException: Blocked a frame with origin "https://cav.finalcdn.net" from accessing a cross-origin frame.
        at t (https://cav.finalcdn.net/ca/tai_9x6wMIna1xpZVrysEXNZzSDH3Qu9XQ24WRN5WVWWDxA/sv-v1.js:1:226)
     
  15. The Sandman

    The Sandman Administrator

    28,292
    1,822
    +5,189
    Still having this issue?
     
  16. Alfa1

    Alfa1 Moderator

    3,084
    1,202
    +2,008
    Yes.
     
  17. ColdCoffee

    ColdCoffee Aspirant

    20
    8
    +4
  18. Solidus

    Solidus Stupid machines!

    484
    222
    +261
    Disabling Adguard fixes it for me. I'd rather see the broken footer.
     
  19. Igneous

    Igneous Participant

    62
    13
    +13
    uBlock Origin was breaking this for me as well.
     
Verification:
Draft saved Draft deleted