Other Centmin Mod Users ensure on latest CentOS 6.9 or 7.4 For Paypal/Github TLSv1.2 Change

Discussion in 'Servers and Control Panels' started by eva2000, Mar 6, 2018.

  1. eva2000

    eva2000 Habitué

    1,664
    857
    +716
    As there are many Centmin Mod LEMP stack users here, thought I'd give folks a heads up to ensure they have updated their CentOS version to latest version either 6.9 or 7.4 to get the latest curl and git versions that support TLSv1.2. Otherwise, Centmin Mod git backed updates and Paypal usage via PHP/curl will be broken as Github has forced TLSv1.2 only and Paypal is forcing TLSv1.2 or TLSv1.1. Full details at https://community.centminmod.com/th...sv1-0-support-update-centos-6-9-or-7-4.14206/
     
    • Informative! Informative! x 3
    • Like Like x 2
    • List
Verification:
Draft saved Draft deleted
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.