Can anyone help me about PrestaShop?

Discussion in 'Other' started by maps, Jul 13, 2018.

  1. maps

    maps Neophyte

    1
    1
    +0
    My site is using PrestaShop 1.6.1.18, I want to upgrade to the latest version 1.7.4.0

    But I can use 1-click upgrade because of Prestashop's code has been changed so much on this version and they don't allow to upgrade directly from 1.6 to 1.7.

    Should I use a migrator module to upgrade data to the latest version?

    I'm so confused :(
     
  2. searaoracle

    searaoracle Neophyte

    5
    6
    +0
    HI Maps

    I understand your problem. My old site used ver 1.5 and I had just transferred all of the data in this to the new site 1.7.

    I wondered to find a developer to update my site but I will have to pay a very high fee for a migration data so I purchased a migrator module.

    I recommend you should use a migrator module, maybe you will get some issues but the provider will help you to solve this.

    I purchased this module: https://addons.prestashop.com/en/data-migration-backup/31424-1-click-to-migrate-or-upgrade.html

    Hope its helpful
     
Verification:
Draft saved Draft deleted
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.