Feedback Broken topic?

Discussion in 'Suggestions & Feedback' started by salem, Jan 6, 2017.

  1. salem

    salem Adherent

    352
    142
    +74
    Something not quite right
    logged in logged in.GIF

    Guest view Capture01.GIF
     
  2. GTB

    GTB Tazmanian

    4,075
    862
    +1,008
    I had same thing earlier also. I was going to report it, but thought it might have been a browser glitch at time. Funny enough, it happened in this same thread for me as well, but when I refreshed the page everything went back okay.

    It just happened again when I click Page 10 in navigation. Same as I did last time to see it happen.

    Capture.PNG
     
    Last edited: Jan 6, 2017
  3. Danielx64

    Danielx64 Developer

    3,293
    527
    +1,368
  4. CMOBOSS

    CMOBOSS All About Da-Cookies.

    2,700
    772
    +95
    Interesting. Why do you have two rows of page tabs, as well?
     
  5. CMOBOSS

    CMOBOSS All About Da-Cookies.

    2,700
    772
    +95
    Oh.. this is obviously due to my bumping this and then certain content being removed due. This is due to the age of the thread, pre XF here at TAZ.

    Obviously there is something in the old code DB, not removed in the process of deleting in XF and still being read... long story short: code no perfect.
     
  6. Danielx64

    Danielx64 Developer

    3,293
    527
    +1,368
    I think it may have happened because the topic have some posts deleted or edited. That could have mess something up.
     
  7. Steve

    Steve Administrator

    2,596
    1,332
    +2,075
    It's likely due to the thread cleaning that has been going on (bunch of dead sites removed). Probably need to rebuild thread cache.
     
  8. Steve

    Steve Administrator

    2,596
    1,332
    +2,075
    Seems to be okay now, the cleanup cron must have fixed it. :tup:
     
  9. we_are_borg

    we_are_borg Moderator

    2,419
    682
    +858
    Yes forgot to report this to SteveSteve or The SandmanThe Sandman that topic and another i continued with deleting on another page and another etc but removed so many posts that you have lets say for example 10 pages left but you are on page 15. In one other i have the same issue, the other topics that i cleaned i did per page and only go to another page when i was needed because the page before was nothing left to delete.

    Also when deleting more then 100 posts at the time you get unexpected behaviour of the forum.

    I think rebuild thread is needed to correct the first issue. Second one is select less with 75 it works as it should

    See that SteveSteve says its gone. But now you know what happened.
     
    • Informative! Informative! x 1
    • Appreciation Appreciation x 1
    • List
Verification:
Draft saved Draft deleted