Question Anyone else see it?

Discussion in 'Suggestions & Feedback' started by Phillip, Jun 15, 2019.

  1. Phillip

    Phillip The Priest

    4,520
    772
    +1,494
    [​IMG]

    A bug?
     
  2. Paul M

    Paul M Limeade Addict

    3,823
    1,627
    +2,241
    Ummmmmmmm ....

    What is that screenshot supposed to be showing us ?
     
  3. Phillip

    Phillip The Priest

    4,520
    772
    +1,494
    The box...under the search box...
     
  4. MagicalAzareal

    MagicalAzareal Magical Developer

    445
    332
    +209
    That broken image doesn't show for me on Chrome.
     
  5. Phillip

    Phillip The Priest

    4,520
    772
    +1,494
    Weird. I know I have Ads block on my Opera GX. It goes back and forth of disappearing and reappearing when I turn it off and on...
     
  6. fixer

    fixer I'm In My Prime

    1,907
    677
    +1,176
    its the thread loom ad thats been there for 43 years that no one has ever clicked on
     
  7. Phillip

    Phillip The Priest

    4,520
    772
    +1,494
    I don't know about that, fixer
     
  8. fixer

    fixer I'm In My Prime

    1,907
    677
    +1,176
    [​IMG]
     
  9. MarkFL

    MarkFL La Villa Strangiato

    1,250
    542
    +1,844
    I've never seen that appear on my end. :)
     
  10. Jason5

    Jason5 Adherent

    269
    75
    +50
    No broken image here, using Firefox.
     
  11. Phillip

    Phillip The Priest

    4,520
    772
    +1,494
    Opera and Opera GX does wonders for broken images and whatnot.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.